summaryrefslogtreecommitdiffstats
path: root/examples/widgets/touch/knobs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/touch/knobs/CMakeLists.txt')
-rw-r--r--examples/widgets/touch/knobs/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/examples/widgets/touch/knobs/CMakeLists.txt b/examples/widgets/touch/knobs/CMakeLists.txt
new file mode 100644
index 0000000000..e8976db270
--- /dev/null
+++ b/examples/widgets/touch/knobs/CMakeLists.txt
@@ -0,0 +1,16 @@
+# Generated from knobs.pro.
+
+#####################################################################
+## knobs Binary:
+#####################################################################
+
+add_qt_executable(knobs
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/touch/knobs"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/touch/knobs"
+ SOURCES
+ knob.cpp knob.h
+ main.cpp
+ LIBRARIES
+ Qt::Widgets
+)