summaryrefslogtreecommitdiffstats
path: root/examples/widgets/touch/pinchzoom/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/touch/pinchzoom/CMakeLists.txt')
-rw-r--r--examples/widgets/touch/pinchzoom/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/examples/widgets/touch/pinchzoom/CMakeLists.txt b/examples/widgets/touch/pinchzoom/CMakeLists.txt
index 19a9fe6c67..d7528ea8f0 100644
--- a/examples/widgets/touch/pinchzoom/CMakeLists.txt
+++ b/examples/widgets/touch/pinchzoom/CMakeLists.txt
@@ -8,7 +8,7 @@ set(CMAKE_AUTORCC ON)
set(CMAKE_AUTOUIC ON)
if(NOT DEFINED INSTALL_EXAMPLESDIR)
- set(INSTALL_EXAMPLESDIR "examples")
+ set(INSTALL_EXAMPLESDIR "examples")
endif()
set(INSTALL_EXAMPLEDIR "${INSTALL_EXAMPLESDIR}/widgets/touch/pinchzoom")
@@ -20,17 +20,18 @@ qt_add_executable(pinchzoom
main.cpp
mouse.cpp mouse.h
)
+
set_target_properties(pinchzoom PROPERTIES
WIN32_EXECUTABLE TRUE
MACOSX_BUNDLE TRUE
)
+
target_link_libraries(pinchzoom PUBLIC
Qt::Core
Qt::Gui
Qt::Widgets
)
-
# Resources:
set(mice_resource_files
"images/cheese.jpg"