summaryrefslogtreecommitdiffstats
path: root/examples/widgets/tutorials/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/tutorials/CMakeLists.txt')
-rw-r--r--examples/widgets/tutorials/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/examples/widgets/tutorials/CMakeLists.txt b/examples/widgets/tutorials/CMakeLists.txt
index 091bf7109b..e1192d9c6f 100644
--- a/examples/widgets/tutorials/CMakeLists.txt
+++ b/examples/widgets/tutorials/CMakeLists.txt
@@ -1,5 +1,6 @@
-add_subdirectory(addressbook)
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
+
add_subdirectory(widgets)
add_subdirectory(modelview)
-add_subdirectory(gettingStarted)
qt_internal_add_example(notepad)