summaryrefslogtreecommitdiffstats
path: root/examples/widgets/tutorials/addressbook/part1/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/tutorials/addressbook/part1/CMakeLists.txt')
-rw-r--r--examples/widgets/tutorials/addressbook/part1/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/widgets/tutorials/addressbook/part1/CMakeLists.txt b/examples/widgets/tutorials/addressbook/part1/CMakeLists.txt
index 6c333420f4..07ff78f7d3 100644
--- a/examples/widgets/tutorials/addressbook/part1/CMakeLists.txt
+++ b/examples/widgets/tutorials/addressbook/part1/CMakeLists.txt
@@ -13,7 +13,7 @@ set(INSTALL_EXAMPLEDIR "examples")
find_package(Qt5 COMPONENTS Widgets)
-add_qt_gui_executable(part1 WIN32 MACOSX_BUNDLE
+add_qt_gui_executable(part1
addressbook.cpp addressbook.h
main.cpp
)
@@ -24,4 +24,5 @@ target_link_libraries(part1 PUBLIC
install(TARGETS part1
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"
+ LIBRARY DESTINATION "${INSTALL_EXAMPLEDIR}"
)