summaryrefslogtreecommitdiffstats
path: root/examples/widgets/tutorials/modelview/1_readonly/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/tutorials/modelview/1_readonly/CMakeLists.txt')
-rw-r--r--examples/widgets/tutorials/modelview/1_readonly/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/examples/widgets/tutorials/modelview/1_readonly/CMakeLists.txt b/examples/widgets/tutorials/modelview/1_readonly/CMakeLists.txt
new file mode 100644
index 0000000000..1edda802f9
--- /dev/null
+++ b/examples/widgets/tutorials/modelview/1_readonly/CMakeLists.txt
@@ -0,0 +1,19 @@
+# Generated from 1_readonly.pro.
+
+#####################################################################
+## mv_readonly Binary:
+#####################################################################
+
+add_qt_executable(mv_readonly
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/tutorials/modelview/1_readonly"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/tutorials/modelview/1_readonly"
+ SOURCES
+ main.cpp
+ mymodel.cpp mymodel.h
+ LIBRARIES
+ Qt::Widgets
+)
+
+#### Keys ignored in scope 1:.:1_readonly.pro:<NONE>:
+# TEMPLATE = "app"