summaryrefslogtreecommitdiffstats
path: root/examples/widgets/tutorials/modelview/2_formatting/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/tutorials/modelview/2_formatting/CMakeLists.txt')
-rw-r--r--examples/widgets/tutorials/modelview/2_formatting/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/examples/widgets/tutorials/modelview/2_formatting/CMakeLists.txt b/examples/widgets/tutorials/modelview/2_formatting/CMakeLists.txt
new file mode 100644
index 0000000000..3235275d6a
--- /dev/null
+++ b/examples/widgets/tutorials/modelview/2_formatting/CMakeLists.txt
@@ -0,0 +1,19 @@
+# Generated from 2_formatting.pro.
+
+#####################################################################
+## mv_formatting Binary:
+#####################################################################
+
+add_qt_executable(mv_formatting
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/tutorials/modelview/2_formatting"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/tutorials/modelview/2_formatting"
+ SOURCES
+ main.cpp
+ mymodel.cpp mymodel.h
+ LIBRARIES
+ Qt::Widgets
+)
+
+#### Keys ignored in scope 1:.:2_formatting.pro:<NONE>:
+# TEMPLATE = "app"