summaryrefslogtreecommitdiffstats
path: root/examples/widgets/tutorials/modelview/5_edit/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/tutorials/modelview/5_edit/CMakeLists.txt')
-rw-r--r--examples/widgets/tutorials/modelview/5_edit/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/examples/widgets/tutorials/modelview/5_edit/CMakeLists.txt b/examples/widgets/tutorials/modelview/5_edit/CMakeLists.txt
new file mode 100644
index 0000000000..2ce884a7fe
--- /dev/null
+++ b/examples/widgets/tutorials/modelview/5_edit/CMakeLists.txt
@@ -0,0 +1,20 @@
+# Generated from 5_edit.pro.
+
+#####################################################################
+## mv_edit Binary:
+#####################################################################
+
+add_qt_executable(mv_edit
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/tutorials/modelview/5_edit"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/tutorials/modelview/5_edit"
+ SOURCES
+ main.cpp
+ mainwindow.cpp mainwindow.h
+ mymodel.cpp mymodel.h
+ LIBRARIES
+ Qt::Widgets
+)
+
+#### Keys ignored in scope 1:.:5_edit.pro:<NONE>:
+# TEMPLATE = "app"