summaryrefslogtreecommitdiffstats
path: root/examples/widgets/tutorials/notepad/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/tutorials/notepad/CMakeLists.txt')
-rw-r--r--examples/widgets/tutorials/notepad/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/widgets/tutorials/notepad/CMakeLists.txt b/examples/widgets/tutorials/notepad/CMakeLists.txt
index b2a5fae402..5c1592feef 100644
--- a/examples/widgets/tutorials/notepad/CMakeLists.txt
+++ b/examples/widgets/tutorials/notepad/CMakeLists.txt
@@ -27,14 +27,14 @@ set_target_properties(notepad PROPERTIES
MACOSX_BUNDLE TRUE
)
-target_link_libraries(notepad PUBLIC
+target_link_libraries(notepad PRIVATE
Qt6::Core
Qt6::Gui
Qt6::Widgets
)
if(TARGET Qt6::PrintSupport)
- target_link_libraries(notepad PUBLIC Qt6::PrintSupport)
+ target_link_libraries(notepad PRIVATE Qt6::PrintSupport)
endif()
# Resources: