summaryrefslogtreecommitdiffstats
path: root/examples/widgets/tutorials/notepad/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/tutorials/notepad/CMakeLists.txt')
-rw-r--r--examples/widgets/tutorials/notepad/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/widgets/tutorials/notepad/CMakeLists.txt b/examples/widgets/tutorials/notepad/CMakeLists.txt
index 44606d522c..2d1b13e469 100644
--- a/examples/widgets/tutorials/notepad/CMakeLists.txt
+++ b/examples/widgets/tutorials/notepad/CMakeLists.txt
@@ -14,7 +14,7 @@ set(CMAKE_AUTOUIC ON)
set(INSTALL_EXAMPLEDIR "examples")
-add_qt_gui_executable(notepad WIN32 MACOSX_BUNDLE
+add_qt_gui_executable(notepad
main.cpp
notepad.cpp notepad.h notepad.qrc notepad.ui
)
@@ -32,4 +32,5 @@ endif()
install(TARGETS notepad
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"
+ LIBRARY DESTINATION "${INSTALL_EXAMPLEDIR}"
)