summaryrefslogtreecommitdiffstats
path: root/examples/widgets/tutorials/widgets/toplevel/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/tutorials/widgets/toplevel/CMakeLists.txt')
-rw-r--r--examples/widgets/tutorials/widgets/toplevel/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/examples/widgets/tutorials/widgets/toplevel/CMakeLists.txt b/examples/widgets/tutorials/widgets/toplevel/CMakeLists.txt
new file mode 100644
index 0000000000..2ef630033b
--- /dev/null
+++ b/examples/widgets/tutorials/widgets/toplevel/CMakeLists.txt
@@ -0,0 +1,15 @@
+# Generated from toplevel.pro.
+
+#####################################################################
+## toplevel Binary:
+#####################################################################
+
+add_qt_executable(toplevel
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/tutorials/widgets/toplevel"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/tutorials/widgets/toplevel"
+ SOURCES
+ main.cpp
+ LIBRARIES
+ Qt::Widgets
+)