summaryrefslogtreecommitdiffstats
path: root/examples/widgets/widgets/imageviewer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/widgets/imageviewer/CMakeLists.txt')
-rw-r--r--examples/widgets/widgets/imageviewer/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/widgets/widgets/imageviewer/CMakeLists.txt b/examples/widgets/widgets/imageviewer/CMakeLists.txt
index 3bdcc27d9e..6f06a01b49 100644
--- a/examples/widgets/widgets/imageviewer/CMakeLists.txt
+++ b/examples/widgets/widgets/imageviewer/CMakeLists.txt
@@ -14,7 +14,7 @@ set(INSTALL_EXAMPLEDIR "examples")
find_package(Qt5 COMPONENTS Widgets)
find_package(Qt5 COMPONENTS PrintSupport) # special case
-add_qt_gui_executable(imageviewer WIN32 MACOSX_BUNDLE
+add_qt_gui_executable(imageviewer
imageviewer.cpp imageviewer.h
main.cpp
)
@@ -30,4 +30,5 @@ endif()
install(TARGETS imageviewer
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"
+ LIBRARY DESTINATION "${INSTALL_EXAMPLEDIR}"
)