summaryrefslogtreecommitdiffstats
path: root/examples/widgets/widgets/tablet/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/widgets/tablet/CMakeLists.txt')
-rw-r--r--examples/widgets/widgets/tablet/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/widgets/widgets/tablet/CMakeLists.txt b/examples/widgets/widgets/tablet/CMakeLists.txt
index 6b30e0dfab..c411cc4fef 100644
--- a/examples/widgets/widgets/tablet/CMakeLists.txt
+++ b/examples/widgets/widgets/tablet/CMakeLists.txt
@@ -25,6 +25,10 @@ qt_add_executable(qttablet
tabletapplication.cpp tabletapplication.h
tabletcanvas.cpp tabletcanvas.h
)
+set_target_properties(qttablet PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(qttablet PUBLIC
Qt::Core
Qt::Gui