summaryrefslogtreecommitdiffstats
path: root/examples/widgets/widgets/tetrix/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/widgets/tetrix/CMakeLists.txt')
-rw-r--r--examples/widgets/widgets/tetrix/CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/examples/widgets/widgets/tetrix/CMakeLists.txt b/examples/widgets/widgets/tetrix/CMakeLists.txt
new file mode 100644
index 0000000000..002667a6b9
--- /dev/null
+++ b/examples/widgets/widgets/tetrix/CMakeLists.txt
@@ -0,0 +1,18 @@
+# Generated from tetrix.pro.
+
+#####################################################################
+## tetrix Binary:
+#####################################################################
+
+add_qt_executable(tetrix
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/widgets/tetrix"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/widgets/tetrix"
+ SOURCES
+ main.cpp
+ tetrixboard.cpp tetrixboard.h
+ tetrixpiece.cpp tetrixpiece.h
+ tetrixwindow.cpp tetrixwindow.h
+ LIBRARIES
+ Qt::Widgets
+)