summaryrefslogtreecommitdiffstats
path: root/examples/widgets/widgets/wiggly/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/widgets/wiggly/CMakeLists.txt')
-rw-r--r--examples/widgets/widgets/wiggly/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/examples/widgets/widgets/wiggly/CMakeLists.txt b/examples/widgets/widgets/wiggly/CMakeLists.txt
new file mode 100644
index 0000000000..cc8c0befbf
--- /dev/null
+++ b/examples/widgets/widgets/wiggly/CMakeLists.txt
@@ -0,0 +1,17 @@
+# Generated from wiggly.pro.
+
+#####################################################################
+## wiggly Binary:
+#####################################################################
+
+add_qt_executable(wiggly
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/widgets/wiggly"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/widgets/wiggly"
+ SOURCES
+ dialog.cpp dialog.h
+ main.cpp
+ wigglywidget.cpp wigglywidget.h
+ LIBRARIES
+ Qt::Widgets
+)