summaryrefslogtreecommitdiffstats
path: root/examples/widgets/widgets/windowflags/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/widgets/windowflags/CMakeLists.txt')
-rw-r--r--examples/widgets/widgets/windowflags/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/examples/widgets/widgets/windowflags/CMakeLists.txt b/examples/widgets/widgets/windowflags/CMakeLists.txt
new file mode 100644
index 0000000000..aa2eff0088
--- /dev/null
+++ b/examples/widgets/widgets/windowflags/CMakeLists.txt
@@ -0,0 +1,17 @@
+# Generated from windowflags.pro.
+
+#####################################################################
+## windowflags Binary:
+#####################################################################
+
+add_qt_executable(windowflags
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/widgets/windowflags"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/widgets/windowflags"
+ SOURCES
+ controllerwindow.cpp controllerwindow.h
+ main.cpp
+ previewwindow.cpp previewwindow.h
+ LIBRARIES
+ Qt::Widgets
+)