summaryrefslogtreecommitdiffstats
path: root/examples/widgets/widgets/windowflags/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/widgets/windowflags/CMakeLists.txt')
-rw-r--r--examples/widgets/widgets/windowflags/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/widgets/widgets/windowflags/CMakeLists.txt b/examples/widgets/widgets/windowflags/CMakeLists.txt
index f7da42114d..4b6d325db5 100644
--- a/examples/widgets/widgets/windowflags/CMakeLists.txt
+++ b/examples/widgets/widgets/windowflags/CMakeLists.txt
@@ -13,7 +13,7 @@ set(INSTALL_EXAMPLEDIR "examples")
find_package(Qt5 COMPONENTS Widgets)
-add_qt_gui_executable(windowflags WIN32 MACOSX_BUNDLE
+add_qt_gui_executable(windowflags
controllerwindow.cpp controllerwindow.h
main.cpp
previewwindow.cpp previewwindow.h
@@ -25,4 +25,5 @@ target_link_libraries(windowflags PUBLIC
install(TARGETS windowflags
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"
+ LIBRARY DESTINATION "${INSTALL_EXAMPLEDIR}"
)