summaryrefslogtreecommitdiffstats
path: root/examples/widgets/windowcontainer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/windowcontainer/CMakeLists.txt')
-rw-r--r--examples/widgets/windowcontainer/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/widgets/windowcontainer/CMakeLists.txt b/examples/widgets/windowcontainer/CMakeLists.txt
index 80c8897c9b..1626934830 100644
--- a/examples/widgets/windowcontainer/CMakeLists.txt
+++ b/examples/widgets/windowcontainer/CMakeLists.txt
@@ -13,7 +13,7 @@ set(INSTALL_EXAMPLEDIR "examples")
find_package(Qt5 COMPONENTS Widgets)
-add_qt_gui_executable(windowcontainer WIN32 MACOSX_BUNDLE
+add_qt_gui_executable(windowcontainer
../../gui/openglwindow/openglwindow.cpp ../../gui/openglwindow/openglwindow.h
windowcontainer.cpp
)
@@ -27,4 +27,5 @@ target_link_libraries(windowcontainer PUBLIC
install(TARGETS windowcontainer
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"
+ LIBRARY DESTINATION "${INSTALL_EXAMPLEDIR}"
)