summaryrefslogtreecommitdiffstats
path: root/examples/xml/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/xml/CMakeLists.txt')
-rw-r--r--examples/xml/CMakeLists.txt11
1 files changed, 4 insertions, 7 deletions
diff --git a/examples/xml/CMakeLists.txt b/examples/xml/CMakeLists.txt
index 7f07939f4e..aca12accfe 100644
--- a/examples/xml/CMakeLists.txt
+++ b/examples/xml/CMakeLists.txt
@@ -1,9 +1,6 @@
-qt_internal_add_example(htmlinfo)
-qt_internal_add_example(xmlstreamlint)
-if(TARGET Qt::Widgets)
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
+
+if(TARGET Qt6::Widgets)
qt_internal_add_example(dombookmarks)
- qt_internal_add_example(streambookmarks)
-endif()
-if(TARGET Qt::Network AND TARGET Qt::Widgets)
- qt_internal_add_example(rsslisting)
endif()