summaryrefslogtreecommitdiffstats
path: root/examples/xml/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/xml/CMakeLists.txt')
-rw-r--r--examples/xml/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/examples/xml/CMakeLists.txt b/examples/xml/CMakeLists.txt
new file mode 100644
index 0000000000..af7f096d19
--- /dev/null
+++ b/examples/xml/CMakeLists.txt
@@ -0,0 +1,14 @@
+# Generated from xml.pro.
+
+add_subdirectory(htmlinfo)
+add_subdirectory(xmlstreamlint)
+
+if(TARGET Qt::Widgets)
+ add_subdirectory(dombookmarks)
+ add_subdirectory(saxbookmarks)
+ add_subdirectory(streambookmarks)
+
+ if(TARGET Qt::Network)
+ add_subdirectory(rsslisting)
+ endif()
+endif()