summaryrefslogtreecommitdiffstats
path: root/examples/xml/dombookmarks/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/xml/dombookmarks/CMakeLists.txt')
-rw-r--r--examples/xml/dombookmarks/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/xml/dombookmarks/CMakeLists.txt b/examples/xml/dombookmarks/CMakeLists.txt
index bce2094a83..e3de1fd26d 100644
--- a/examples/xml/dombookmarks/CMakeLists.txt
+++ b/examples/xml/dombookmarks/CMakeLists.txt
@@ -20,7 +20,7 @@ find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Xml)
find_package(Qt6 COMPONENTS Widgets)
-add_qt_gui_executable(dombookmarks
+qt_add_executable(dombookmarks
main.cpp
mainwindow.cpp mainwindow.h
xbeltree.cpp xbeltree.h