summaryrefslogtreecommitdiffstats
path: root/examples/xml/dombookmarks/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/xml/dombookmarks/CMakeLists.txt')
-rw-r--r--examples/xml/dombookmarks/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/xml/dombookmarks/CMakeLists.txt b/examples/xml/dombookmarks/CMakeLists.txt
index e3de1fd26d..11e3fcc5e4 100644
--- a/examples/xml/dombookmarks/CMakeLists.txt
+++ b/examples/xml/dombookmarks/CMakeLists.txt
@@ -25,6 +25,10 @@ qt_add_executable(dombookmarks
mainwindow.cpp mainwindow.h
xbeltree.cpp xbeltree.h
)
+set_target_properties(dombookmarks PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(dombookmarks PUBLIC
Qt::Core
Qt::Gui