summaryrefslogtreecommitdiffstats
path: root/examples/xml/dombookmarks/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/xml/dombookmarks/CMakeLists.txt')
-rw-r--r--examples/xml/dombookmarks/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/examples/xml/dombookmarks/CMakeLists.txt b/examples/xml/dombookmarks/CMakeLists.txt
index ee8a11478b..7381367e5f 100644
--- a/examples/xml/dombookmarks/CMakeLists.txt
+++ b/examples/xml/dombookmarks/CMakeLists.txt
@@ -15,10 +15,7 @@ endif()
set(INSTALL_EXAMPLEDIR "${INSTALL_EXAMPLESDIR}/xml/dombookmarks")
-find_package(Qt6 COMPONENTS Core)
-find_package(Qt6 COMPONENTS Gui)
-find_package(Qt6 COMPONENTS Xml)
-find_package(Qt6 COMPONENTS Widgets)
+find_package(Qt6 REQUIRED COMPONENTS Core Gui Widgets Xml)
qt_add_executable(dombookmarks
main.cpp