summaryrefslogtreecommitdiffstats
path: root/examples/xml/htmlinfo/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/xml/htmlinfo/CMakeLists.txt')
-rw-r--r--examples/xml/htmlinfo/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/xml/htmlinfo/CMakeLists.txt b/examples/xml/htmlinfo/CMakeLists.txt
index 3ece3d556b..6740fd00e8 100644
--- a/examples/xml/htmlinfo/CMakeLists.txt
+++ b/examples/xml/htmlinfo/CMakeLists.txt
@@ -15,7 +15,7 @@ endif()
set(INSTALL_EXAMPLEDIR "${INSTALL_EXAMPLESDIR}/xml/htmlinfo")
-find_package(Qt6 COMPONENTS Core)
+find_package(Qt6 REQUIRED COMPONENTS Core)
qt_add_executable(htmlinfo
main.cpp