summaryrefslogtreecommitdiffstats
path: root/examples/xml/streambookmarks/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/xml/streambookmarks/CMakeLists.txt')
-rw-r--r--examples/xml/streambookmarks/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/xml/streambookmarks/CMakeLists.txt b/examples/xml/streambookmarks/CMakeLists.txt
index 671b22f7ae..6a6de031e5 100644
--- a/examples/xml/streambookmarks/CMakeLists.txt
+++ b/examples/xml/streambookmarks/CMakeLists.txt
@@ -20,7 +20,7 @@ find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Xml)
find_package(Qt6 COMPONENTS Widgets)
-add_qt_gui_executable(streambookmarks
+qt_add_executable(streambookmarks
main.cpp
mainwindow.cpp mainwindow.h
xbelreader.cpp xbelreader.h