summaryrefslogtreecommitdiffstats
path: root/examples/xml/xmlstreamlint/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/xml/xmlstreamlint/CMakeLists.txt')
-rw-r--r--examples/xml/xmlstreamlint/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/examples/xml/xmlstreamlint/CMakeLists.txt b/examples/xml/xmlstreamlint/CMakeLists.txt
index 76b16b1053..cda75d9f06 100644
--- a/examples/xml/xmlstreamlint/CMakeLists.txt
+++ b/examples/xml/xmlstreamlint/CMakeLists.txt
@@ -1,5 +1,3 @@
-# Generated from xmlstreamlint.pro.
-
cmake_minimum_required(VERSION 3.16)
project(xmlstreamlint LANGUAGES CXX)
@@ -26,7 +24,7 @@ set_target_properties(xmlstreamlint PROPERTIES
)
target_link_libraries(xmlstreamlint PUBLIC
Qt::Core
- Qt::Xml # special case: add
+ Qt::Xml
)
install(TARGETS xmlstreamlint