summaryrefslogtreecommitdiffstats
path: root/examples/xml/xmlstreamlint/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/xml/xmlstreamlint/CMakeLists.txt')
-rw-r--r--examples/xml/xmlstreamlint/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/xml/xmlstreamlint/CMakeLists.txt b/examples/xml/xmlstreamlint/CMakeLists.txt
index 0642344892..8f3a02826b 100644
--- a/examples/xml/xmlstreamlint/CMakeLists.txt
+++ b/examples/xml/xmlstreamlint/CMakeLists.txt
@@ -20,6 +20,10 @@ find_package(Qt6 COMPONENTS Core Xml) # special case
qt_add_executable(xmlstreamlint
main.cpp
)
+set_target_properties(xmlstreamlint PROPERTIES
+ WIN32_EXECUTABLE FALSE
+ MACOSX_BUNDLE FALSE
+)
target_link_libraries(xmlstreamlint PUBLIC
Qt::Core
Qt::Xml # special case: add