summaryrefslogtreecommitdiffstats
path: root/qmake/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'qmake/CMakeLists.txt')
-rw-r--r--qmake/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/qmake/CMakeLists.txt b/qmake/CMakeLists.txt
index ff50f507c5..fb370eda4a 100644
--- a/qmake/CMakeLists.txt
+++ b/qmake/CMakeLists.txt
@@ -215,3 +215,6 @@ set_target_properties(qmake PROPERTIES
)
qt_internal_add_link_flags_gc_sections(qmake PRIVATE) # special case
+
+qt_enable_msvc_cplusplus_define(qmake PUBLIC) # special case
+