summaryrefslogtreecommitdiffstats
path: root/qmake/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'qmake/CMakeLists.txt')
-rw-r--r--qmake/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/qmake/CMakeLists.txt b/qmake/CMakeLists.txt
index 4c8160eda5..4f8a37a36c 100644
--- a/qmake/CMakeLists.txt
+++ b/qmake/CMakeLists.txt
@@ -168,7 +168,7 @@ qt_extend_target(qmake CONDITION UNIX
qt_extend_target(qmake CONDITION MACOS
SOURCES
../src/corelib/kernel/qcore_foundation.mm # special case
- ../src/corelib/kernel/qcore_mac.cpp # special case
+ ../src/corelib/kernel/qcore_mac.mm # special case
../src/corelib/global/qoperatingsystemversion_darwin.mm # special case
../src/corelib/io/qsettings_mac.cpp # special case
PUBLIC_LIBRARIES