summaryrefslogtreecommitdiffstats
path: root/src/3rdparty/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/3rdparty/CMakeLists.txt')
-rw-r--r--src/3rdparty/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/3rdparty/CMakeLists.txt b/src/3rdparty/CMakeLists.txt
new file mode 100644
index 0000000000..2d6aed7690
--- /dev/null
+++ b/src/3rdparty/CMakeLists.txt
@@ -0,0 +1,9 @@
+add_subdirectory(tinycbor)
+add_subdirectory(harfbuzz)
+add_subdirectory(double-conversion)
+
+#special case begin
+if (ANDROID)
+ add_subdirectory(gradle)
+endif()
+#special case end