summaryrefslogtreecommitdiffstats
path: root/src/3rdparty/tinycbor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/3rdparty/tinycbor/CMakeLists.txt')
-rw-r--r--src/3rdparty/tinycbor/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/3rdparty/tinycbor/CMakeLists.txt b/src/3rdparty/tinycbor/CMakeLists.txt
new file mode 100644
index 0000000000..d0c90165bf
--- /dev/null
+++ b/src/3rdparty/tinycbor/CMakeLists.txt
@@ -0,0 +1,6 @@
+add_library(tinycbor INTERFACE)
+target_include_directories(tinycbor
+ INTERFACE
+ $<BUILD_INTERFACE:${CMAKE_CURRENT_SOURCE_DIR}/src>)
+
+qt_install_3rdparty_library(tinycbor)