summaryrefslogtreecommitdiffstats
path: root/src/android/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/android/CMakeLists.txt')
-rw-r--r--src/android/CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/src/android/CMakeLists.txt b/src/android/CMakeLists.txt
new file mode 100644
index 0000000000..7b0b0cd930
--- /dev/null
+++ b/src/android/CMakeLists.txt
@@ -0,0 +1,12 @@
+# Generated from android.pro.
+
+# special case begin
+# Only build jars during android build?
+if (ANDROID)
+ add_subdirectory(jar)
+endif()
+# special case end
+
+# Templates need to be installed during host build
+add_subdirectory(java)
+add_subdirectory(templates)