summaryrefslogtreecommitdiffstats
path: root/src/android/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/android/CMakeLists.txt')
-rw-r--r--src/android/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/src/android/CMakeLists.txt b/src/android/CMakeLists.txt
new file mode 100644
index 0000000000..a821cee44b
--- /dev/null
+++ b/src/android/CMakeLists.txt
@@ -0,0 +1,14 @@
+# Generated from android.pro.
+
+# special case skip regeneration
+# special case begin
+# Only build jars during Android build and install the templates for the
+# androiddeployqt tool.
+# android
+if (ANDROID)
+ add_subdirectory(jar)
+ add_subdirectory(java)
+ add_subdirectory(templates)
+endif()
+# special case end
+