summaryrefslogtreecommitdiffstats
path: root/src/android/templates/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/android/templates/CMakeLists.txt')
-rw-r--r--src/android/templates/CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/src/android/templates/CMakeLists.txt b/src/android/templates/CMakeLists.txt
new file mode 100644
index 0000000000..b330840cc7
--- /dev/null
+++ b/src/android/templates/CMakeLists.txt
@@ -0,0 +1,18 @@
+# Android template files
+
+# special case begin
+set(template_files
+ AndroidManifest.xml
+ build.gradle)
+
+set(template_directories
+ res)
+
+qt_install(FILES ${template_files}
+ DESTINATION src/android/templates
+ COMPONENT Devel)
+
+qt_install(DIRECTORY ${template_directories}
+ DESTINATION src/android/templates
+ COMPONENT Devel)
+# special case end