summaryrefslogtreecommitdiffstats
path: root/src/concurrent/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/concurrent/CMakeLists.txt')
-rw-r--r--src/concurrent/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/concurrent/CMakeLists.txt b/src/concurrent/CMakeLists.txt
index 36fe0666d6..56eb2163da 100644
--- a/src/concurrent/CMakeLists.txt
+++ b/src/concurrent/CMakeLists.txt
@@ -22,8 +22,8 @@ add_qt_module(Concurrent
qtconcurrentstoredfunctioncall.h
qtconcurrentthreadengine.cpp qtconcurrentthreadengine.h
DEFINES
- QT_NO_USING_NAMESPACE
QT_NO_FOREACH
+ QT_NO_USING_NAMESPACE
LIBRARIES
Qt::CorePrivate
PUBLIC_LIBRARIES