summaryrefslogtreecommitdiffstats
path: root/src/concurrent/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/concurrent/CMakeLists.txt')
-rw-r--r--src/concurrent/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/concurrent/CMakeLists.txt b/src/concurrent/CMakeLists.txt
index b0d90e40ba..f330f10a1f 100644
--- a/src/concurrent/CMakeLists.txt
+++ b/src/concurrent/CMakeLists.txt
@@ -29,11 +29,11 @@ add_qt_module(Concurrent
Qt::CorePrivate
PUBLIC_LIBRARIES
Qt::Core
+ PRECOMPILED_HEADER
+ "../corelib/global/qt_pch.h"
)
#### Keys ignored in scope 1:.:.:concurrent.pro:<TRUE>:
-# CONFIG = "exceptions"
-# PRECOMPILED_HEADER = "../corelib/global/qt_pch.h"
# _LOADED = "qt_module"
## Scopes: