summaryrefslogtreecommitdiffstats
path: root/src/concurrent/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/concurrent/CMakeLists.txt')
-rw-r--r--src/concurrent/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/concurrent/CMakeLists.txt b/src/concurrent/CMakeLists.txt
index b908ef90a1..f46261f3b2 100644
--- a/src/concurrent/CMakeLists.txt
+++ b/src/concurrent/CMakeLists.txt
@@ -29,6 +29,8 @@ qt_add_module(Concurrent
Qt::CorePrivate
PUBLIC_LIBRARIES
Qt::Core
+ PRIVATE_MODULE_INTERFACE
+ Qt::CorePrivate
PRECOMPILED_HEADER
"../corelib/global/qt_pch.h"
)