summaryrefslogtreecommitdiffstats
path: root/src/concurrent/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/concurrent/CMakeLists.txt')
-rw-r--r--src/concurrent/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/concurrent/CMakeLists.txt b/src/concurrent/CMakeLists.txt
index b159c4e7cc..b908ef90a1 100644
--- a/src/concurrent/CMakeLists.txt
+++ b/src/concurrent/CMakeLists.txt
@@ -4,7 +4,7 @@
## Concurrent Module:
#####################################################################
-add_qt_module(Concurrent
+qt_add_module(Concurrent
EXCEPTIONS
SOURCES
qtconcurrent_global.h
@@ -36,11 +36,11 @@ add_qt_module(Concurrent
## Scopes:
#####################################################################
-extend_target(Concurrent CONDITION MSVC AND (TEST_architecture_arch STREQUAL "i386")
+qt_extend_target(Concurrent CONDITION MSVC AND (TEST_architecture_arch STREQUAL "i386")
LINK_OPTIONS
"/BASE:0x66000000"
)
-add_qt_docs(Concurrent
+qt_add_docs(Concurrent
doc/qtconcurrent.qdocconf
)