summaryrefslogtreecommitdiffstats
path: root/src/corelib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/corelib/CMakeLists.txt')
-rw-r--r--src/corelib/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/corelib/CMakeLists.txt b/src/corelib/CMakeLists.txt
index 3484e2b15e..e1d827d0ee 100644
--- a/src/corelib/CMakeLists.txt
+++ b/src/corelib/CMakeLists.txt
@@ -242,6 +242,8 @@ add_qt_module(Core
ZLIB::ZLIB
PUBLIC_LIBRARIES # special case:
Qt::Platform
+ DISABLE_AUTOGEN_TOOLS # special case:
+ uic
# ANDROID_BUNDLED_JAR_DEPENDENCIES = "jar/QtAndroid.jar"
# ANDROID_LIB_DEPENDENCIES = "plugins/platforms/android/libqtforandroid.so"
# ANDROID_PERMISSIONS = "android.permission.INTERNET" "android.permission.WRITE_EXTERNAL_STORAGE"