summaryrefslogtreecommitdiffstats
path: root/src/corelib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/corelib/CMakeLists.txt')
-rw-r--r--src/corelib/CMakeLists.txt10
1 files changed, 0 insertions, 10 deletions
diff --git a/src/corelib/CMakeLists.txt b/src/corelib/CMakeLists.txt
index c32a3ab573..624f6c0ca5 100644
--- a/src/corelib/CMakeLists.txt
+++ b/src/corelib/CMakeLists.txt
@@ -1081,16 +1081,6 @@ qt_internal_extend_target(Core CONDITION VXWORKS
kernel/qfunctions_vxworks.cpp kernel/qfunctions_vxworks.h
)
-qt_internal_extend_target(Core CONDITION QNX AND QT_FEATURE_qqnx_pps
- SOURCES
- kernel/qppsattribute.cpp kernel/qppsattribute_p.h
- kernel/qppsattributeprivate_p.h
- kernel/qppsobject.cpp kernel/qppsobject_p.h
- kernel/qppsobjectprivate_p.h
- LIBRARIES
- PPS::PPS
-)
-
qt_internal_extend_target(Core CONDITION QT_FEATURE_cborstreamreader
SOURCES
serialization/qcborstreamreader.cpp serialization/qcborstreamreader.h