summaryrefslogtreecommitdiffstats
path: root/src/corelib/doc/snippets/resource-system/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/corelib/doc/snippets/resource-system/CMakeLists.txt')
-rw-r--r--src/corelib/doc/snippets/resource-system/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/corelib/doc/snippets/resource-system/CMakeLists.txt b/src/corelib/doc/snippets/resource-system/CMakeLists.txt
index a488d869e6..f0ec0f6816 100644
--- a/src/corelib/doc/snippets/resource-system/CMakeLists.txt
+++ b/src/corelib/doc/snippets/resource-system/CMakeLists.txt
@@ -1,6 +1,9 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
+
project(my_app)
cmake_minimum_required(VERSION 3.16)
-find_package(Qt6 COMPONENTS Widgets Qml REQUIRED)
+find_package(Qt6 REQUIRED COMPONENTS Widgets Qml)
#! [AUTORCC]
set(CMAKE_AUTORCC ON)