summaryrefslogtreecommitdiffstats
path: root/src/gui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/gui/CMakeLists.txt')
-rw-r--r--src/gui/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/gui/CMakeLists.txt b/src/gui/CMakeLists.txt
index b3f5a880b1..50e966d34d 100644
--- a/src/gui/CMakeLists.txt
+++ b/src/gui/CMakeLists.txt
@@ -39,6 +39,16 @@ endif()
# special case end
add_qt_module(Gui
+ PLUGIN_TYPES
+ platforms
+ platforms/darwin
+ xcbglintegrations
+ platformthemes
+ platforminputcontexts
+ generic
+ iconengines
+ imageformats
+ egldeviceintegrations
FEATURE_DEPENDENCIES # special case:
Qt::Network # special case:
SOURCES