summaryrefslogtreecommitdiffstats
path: root/src/gui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/gui/CMakeLists.txt')
-rw-r--r--src/gui/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/gui/CMakeLists.txt b/src/gui/CMakeLists.txt
index f8793256b9..b3f5a880b1 100644
--- a/src/gui/CMakeLists.txt
+++ b/src/gui/CMakeLists.txt
@@ -7,6 +7,8 @@ set(OpenGL_GL_PREFERENCE GLVND) # special case:
#####################################################################
# special case begin
+qt_find_package(X11_XCB)
+
if (QT_FEATURE_gui)
if (WINRT)
set(_default_platform "winrt")