summaryrefslogtreecommitdiffstats
path: root/src/gui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/gui/CMakeLists.txt')
-rw-r--r--src/gui/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/gui/CMakeLists.txt b/src/gui/CMakeLists.txt
index 1804991a7a..dc7d28d0f1 100644
--- a/src/gui/CMakeLists.txt
+++ b/src/gui/CMakeLists.txt
@@ -820,7 +820,7 @@ qt_extend_target(Gui CONDITION QT_FEATURE_undogroup
qt_extend_target(Gui CONDITION QT_FEATURE_opengl AND QT_FEATURE_xlib AND NOT QT_FEATURE_opengles2
SOURCES
opengl/platform/unix/qglxconvenience.cpp opengl/platform/unix/qglxconvenience_p.h
- PUBLIC_LIBRARIES
+ LIBRARIES
X11::X11
)