summaryrefslogtreecommitdiffstats
path: root/src/gui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/gui/CMakeLists.txt')
-rw-r--r--src/gui/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/gui/CMakeLists.txt b/src/gui/CMakeLists.txt
index e4849939fc..661a887dc8 100644
--- a/src/gui/CMakeLists.txt
+++ b/src/gui/CMakeLists.txt
@@ -1028,3 +1028,8 @@ qt_internal_add_docs(Gui
doc/qtgui.qdocconf
)
+# special case begin
+qt_internal_print_optimization_flags_values()
+qt_internal_add_optimize_full_flags(IN_CURRENT_SCOPE)
+qt_internal_print_optimization_flags_values()
+# special case end