summaryrefslogtreecommitdiffstats
path: root/src/gui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/gui/CMakeLists.txt')
-rw-r--r--src/gui/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/gui/CMakeLists.txt b/src/gui/CMakeLists.txt
index b67480d22f..e848ac23c3 100644
--- a/src/gui/CMakeLists.txt
+++ b/src/gui/CMakeLists.txt
@@ -439,7 +439,7 @@ if(QT_FEATURE_graphicsframecapture)
util/qgraphicsframecapture_p_p.h
)
- qt_internal_extend_target(Gui CONDITION WIN32 OR (UNIX AND NOT APPLE)
+ qt_internal_extend_target(Gui CONDITION (WIN32 OR (UNIX AND NOT APPLE)) AND QT_FEATURE_library
LIBRARIES
RenderDoc::RenderDoc
SOURCES