summaryrefslogtreecommitdiffstats
path: root/src/network/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/network/CMakeLists.txt')
-rw-r--r--src/network/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/network/CMakeLists.txt b/src/network/CMakeLists.txt
index 4a642835b6..dc4f08e4cd 100644
--- a/src/network/CMakeLists.txt
+++ b/src/network/CMakeLists.txt
@@ -5,6 +5,7 @@
#####################################################################
add_qt_module(Network
+ PLUGIN_TYPES bearer
SOURCES
access/qabstractnetworkcache.cpp access/qabstractnetworkcache.h access/qabstractnetworkcache_p.h
access/qhsts.cpp access/qhsts_p.h
@@ -56,7 +57,7 @@ add_qt_module(Network
kernel
LIBRARIES
Qt::CorePrivate
- ZLIB::ZLIB # special case
+ ZLIB::ZLIB
PUBLIC_LIBRARIES
Qt::Core
)
@@ -432,3 +433,4 @@ extend_target(Network CONDITION WIN32 LIBRARIES ws2_32) # special case: mkspecs/
add_qt_docs(
doc/qtnetwork.qdocconf
)
+