summaryrefslogtreecommitdiffstats
path: root/src/network/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/network/CMakeLists.txt')
-rw-r--r--src/network/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/network/CMakeLists.txt b/src/network/CMakeLists.txt
index 187800b1c2..bfcf89bad2 100644
--- a/src/network/CMakeLists.txt
+++ b/src/network/CMakeLists.txt
@@ -379,4 +379,10 @@ extend_target(Network CONDITION QT_FEATURE_openssl AND QT_FEATURE_ssl AND WIN32
crypt32
)
+# Special case, from mkspecs/common/msvc-desktop.conf
+extend_target(Network CONDITION WIN32
+ LIBRARIES
+ ws2_32
+)
+
add_qt_docs(./doc/qtnetwork.qdocconf)