summaryrefslogtreecommitdiffstats
path: root/src/network/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/network/CMakeLists.txt')
-rw-r--r--src/network/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/network/CMakeLists.txt b/src/network/CMakeLists.txt
index fd684c7eb2..48ae64bb28 100644
--- a/src/network/CMakeLists.txt
+++ b/src/network/CMakeLists.txt
@@ -58,6 +58,14 @@ add_qt_module(Network
Qt::CorePrivate
)
+set_source_files_properties(
+ # Comment triggering moc:
+ access/qnetworkaccessdebugpipebackend_p.h
+ PROPERTIES
+ SKIP_AUTOMOC ON
+ SKIP_AUTOUIC ON
+ SKIP_AUTORCC ON)
+
## Scopes:
#####################################################################