summaryrefslogtreecommitdiffstats
path: root/src/network/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/network/CMakeLists.txt')
-rw-r--r--src/network/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/network/CMakeLists.txt b/src/network/CMakeLists.txt
index 7ebe37c064..7bd04d5c9f 100644
--- a/src/network/CMakeLists.txt
+++ b/src/network/CMakeLists.txt
@@ -75,6 +75,8 @@ qt_add_module(Network
ZLIB::ZLIB
PUBLIC_LIBRARIES
Qt::Core
+ PRIVATE_MODULE_INTERFACE
+ Qt::CorePrivate
PRECOMPILED_HEADER
"../corelib/global/qt_pch.h"
)