summaryrefslogtreecommitdiffstats
path: root/src/opengl/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/opengl/CMakeLists.txt')
-rw-r--r--src/opengl/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/opengl/CMakeLists.txt b/src/opengl/CMakeLists.txt
index f67fea4d16..64c8d86aa5 100644
--- a/src/opengl/CMakeLists.txt
+++ b/src/opengl/CMakeLists.txt
@@ -30,6 +30,9 @@ add_qt_module(OpenGL
Qt::CorePrivate
Qt::GuiPrivate
Qt::WidgetsPrivate
+ PUBLIC_LIBRARIES # special case
+ Qt::Core
+ Qt::Gui
)
## Scopes: